eRx not affected by Heartbleed vulnerability

You may have heard reports about a vulnerability in relation to the use of OpenSSL in some software applications – the Heartbleed Vulnerability. The reports indicate that some internet services may have exposed your sensitive account information to unwanted parties.

eRx Script Exchange does NOT utilise the technology (OpenSSL) that was targeted by Heartbleed and we are not affected by this vulnerability.

eRx uses a combination of Medicare Public Key Infrastructure (PKI) and International Standard Public/Private Key encryption in conjunction with standards based security for the transmission of sensitive data.

If you would like further information, please call 1300 700 921 or email support@erx.com.au